<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Cache-Control" content="no-cache, no-store, must-revalidate" />
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Expires" content="0" />

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>politicalbetting.com  &raquo; Blog Archive   &raquo; Wow, just WOW</title>
	
	<meta name="generator" content="WordPress 4.7.8" /> <!-- leave this for stats -->

	<link rel="stylesheet" href="http://www2.politicalbetting.com/wp-content/themes/neat/style.css?123" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www2.politicalbetting.com/index.php/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www2.politicalbetting.com/index.php/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www2.politicalbetting.com/index.php/feed/atom/" />
	<link rel="pingback" href="http://www2.politicalbetting.com/xmlrpc.php" />

	<style type="text/css" media="screen">



			
		body
{
background-image:url('http://www2.politicalbetting.com/wp-content/uploads/2015/05/pb_bg.png');
background-repeat: repeat-x;
background-attachment:fixed;
}
		#header 	{ background: url("http://politicalbetting.s3.amazonaws.com/header.jpg") no-repeat left center; border: none; }
		#sidebar    { background: url("http://www2.politicalbetting.com/wp-content/themes/neat/images/sidebar.gif") no-repeat top left; border: none; }

	</style>

		<link rel='archives' title='December 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/08/' />
	<link rel='archives' title='July 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/07/' />
	<link rel='archives' title='June 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/10/' />
	<link rel='archives' title='September 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/09/' />
	<link rel='archives' title='August 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/08/' />
	<link rel='archives' title='July 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/07/' />
	<link rel='archives' title='June 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/06/' />
	<link rel='archives' title='May 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/05/' />
	<link rel='archives' title='April 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/04/' />
	<link rel='archives' title='March 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/03/' />
	<link rel='archives' title='February 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/02/' />
	<link rel='archives' title='January 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/01/' />
	<link rel='archives' title='December 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/12/' />
	<link rel='archives' title='November 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/11/' />
	<link rel='archives' title='October 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/10/' />
	<link rel='archives' title='September 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/09/' />
	<link rel='archives' title='August 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/08/' />
	<link rel='archives' title='July 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/07/' />
	<link rel='archives' title='June 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/06/' />
	<link rel='archives' title='May 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/05/' />
	<link rel='archives' title='April 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/04/' />
	<link rel='archives' title='March 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/03/' />
	<link rel='archives' title='February 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/02/' />
	<link rel='archives' title='January 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/01/' />
	<link rel='archives' title='December 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/12/' />
	<link rel='archives' title='November 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/11/' />
	<link rel='archives' title='October 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/10/' />
	<link rel='archives' title='September 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/09/' />
	<link rel='archives' title='August 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/08/' />
	<link rel='archives' title='July 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/07/' />
	<link rel='archives' title='June 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/06/' />
	<link rel='archives' title='May 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/05/' />
	<link rel='archives' title='April 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/04/' />
	<link rel='archives' title='March 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/03/' />
<!-- MessageSpace -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P67K32S');</script>
<!-- /MessageSpace -->

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="politicalbetting.com &raquo; Wow, just WOW Comments Feed" href="http://www2.politicalbetting.com/index.php/archives/2017/12/01/wow-just-wow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www2.politicalbetting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='http://www2.politicalbetting.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www2.politicalbetting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www2.politicalbetting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Toxic Theresa&#8217;s ratings hit rock bottom with Ipsos MORI' href='http://www2.politicalbetting.com/index.php/archives/2017/12/01/toxic-theresas-ratings-hit-rock-bottom-with-ipsos-mori/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://www2.politicalbetting.com/index.php/archives/2017/12/01/wow-just-wow/" />
<link rel='shortlink' href='http://www2.politicalbetting.com/?p=99589' />
<link rel="alternate" type="application/json+oembed" href="http://www2.politicalbetting.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.politicalbetting.com%2Findex.php%2Farchives%2F2017%2F12%2F01%2Fwow-just-wow%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www2.politicalbetting.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.politicalbetting.com%2Findex.php%2Farchives%2F2017%2F12%2F01%2Fwow-just-wow%2F&#038;format=xml" />

</head>
<body>
<!-- MessageSpace -->
<script language=javascript>
var sas_cookietarget='site=polbet';
var im = new Image();
im.src = 'http://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P67K32S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- /MessageSpace -->

<div id="page">

<div id="header" onclick="location.href='http://www2.politicalbetting.com';" style="cursor: pointer;">
    <h1><a href="http://www2.politicalbetting.com">politicalbetting.com</a></h1>
    <div class="description">The web&#039;s premier resource for political betting.</div>
</div>

<br /><center>
<!-- BEGIN MESSAGESPACE TARGET CODE BLOCK -->
<script type="text/javascript">
sas_pageid='55091/431390';	// Page : politicalbetting/ros
sas_formatid=20458;		// Format : leaderboard 728x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
<a href="http://www6.smartadserver.com/call/pubjumpi/55091/431390/20458/M/[timestamp]/?" target="_blank">
<img src="http://www6.smartadserver.com/call/pubi/55091/431390/20458/M/[timestamp]/?" border="0" alt="" /></a>
</noscript>
<!-- END MESSAGESPACE CODE BLOCK -->
</center>
<br />
	<div id="content">
				
  	
		<div class="navigation">
			<div class="alignleft">&laquo; <a href="http://www2.politicalbetting.com/index.php/archives/2017/12/01/toxic-theresas-ratings-hit-rock-bottom-with-ipsos-mori/">Toxic Theresa&#8217;s ratings hit rock bottom with Ipsos MORI</a></div>
			<div class="alignright"></div>
		</div>
	
		<div class="post">
		<img src="http://www2.politicalbetting.com/wp-content/themes/neat/images/h1.gif" class="lefth2img" alt="h1" /><h2 id="post-99589"><a href="http://www2.politicalbetting.com/index.php/archives/2017/12/01/wow-just-wow/" rel="bookmark" title="Permanent Link: Wow, just WOW">Wow, just WOW</a></h2>
            <small>December 1st, 2017 <!-- by TSE --></small>
            
			<div class="entrytext">
				<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">JUST IN: <a href="https://twitter.com/BrianRoss?ref_src=twsrc%5Etfw">@BrianRoss</a> on <a href="https://twitter.com/ABC?ref_src=twsrc%5Etfw">@ABC</a> News Special Report: Michael Flynn promised &quot;full cooperation to the Mueller team&quot; and is prepared to testify that as a candidate, Donald Trump &quot;directed him to make contact with the Russians.&quot; <a href="https://t.co/aiagnvr8eS">https://t.co/aiagnvr8eS</a> <a href="https://t.co/r8u2LWAd0O">pic.twitter.com/r8u2LWAd0O</a></p>
<p>&mdash; ABC News (@ABC) <a href="https://twitter.com/ABC/status/936628560374071296?ref_src=twsrc%5Etfw">December 1, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">.<a href="https://twitter.com/BrianRoss?ref_src=twsrc%5Etfw">@BrianRoss</a>: Mike Flynn is &quot;prepared to testify&quot; against Trump, his family, &amp; the campaign, including Trump ordering him to talk to Russians <a href="https://t.co/WMhKpGADzp">pic.twitter.com/WMhKpGADzp</a></p>
<p>&mdash; Curtis Houck (@CurtisHouck) <a href="https://twitter.com/CurtisHouck/status/936627327236235266?ref_src=twsrc%5Etfw">December 1, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Will the GOP impeach and convict Trump or be seen as the political wing of Russia.</h3>
<p>The term game changer gets used a lot in the world of politics, but I think qualifies as a genuine, bona fide, pukka, unadulterated, game changer. The question is will the Republicans vote to impeach and convict Trump by a sufficient margin to remove him from The Oval Office?</p>
<p>I&#8217;ve been betting on Trump serving a full term, if these reports turn out to be accurate, I think those bets will be losers as I don&#8217;t think the GOP will want be seen condoning Russian interference in the American Presidential election or be seen as the political wing of Russia, the future of the GOP is now at stake.</p>
<p>Trump&#8217;s twitter account is going to be fun to watch over the next few hours and day.</p>
<h3>TSE</h3>
	
				<br />
<br />
	
<small><br /> </small>

	
			</div>
		</div>
		
<br />
<center>


</center>

<br />

	<div id="vanilla-comments"></div>
<script type="text/javascript">
var vanilla_forum_url = 'http://politicalbetting.vanillaforums.com/'; // Required: the full http url & path to your vanilla forum
var vanilla_identifier = '99589'; // Required: your unique identifier for the content being commented on
var vanilla_url = 'http://www2.politicalbetting.com/index.php/archives/2017/12/01/wow-just-wow/'; // Current page's url
(function() {
	var vanilla = document.createElement('script');
	vanilla.type = 'text/javascript';
	var timestamp = new Date().getTime();
	vanilla.src = vanilla_forum_url + '/js/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://vanillaforums.com/?ref_noscript">comments powered by Vanilla.</a></noscript>
<div class="vanilla-credit"><a class="vanilla-anchor" href="http://vanillaforums.com">Comments by <span class="vanilla-logo">Vanilla</span></a></div>
	

		
	</div>



<a href="http://www2.politicalbetting.com/index.php/the-politicalbettingpolling-matters-tv-show-serious-discussion-for-those-seriously-interested-in-political-outcomes/"><img src="http://www2.politicalbetting.com/wp-content/uploads/2016/03/skyscraper.png"></a>


		<div id="secondary" class="widget-area" role="complementary">
			
				<aside id="archives" class="widget">
					<h3 class="widget-title">Archives</h3>
					<ul>
							<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/12/'>December 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/11/'>November 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/10/'>October 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/09/'>September 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/08/'>August 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/07/'>July 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/06/'>June 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/05/'>May 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/04/'>April 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/03/'>March 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/02/'>February 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/01/'>January 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/12/'>December 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/11/'>November 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/10/'>October 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/09/'>September 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/08/'>August 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/07/'>July 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/06/'>June 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/05/'>May 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/04/'>April 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/03/'>March 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/02/'>February 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/01/'>January 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/12/'>December 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/11/'>November 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/10/'>October 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/09/'>September 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/08/'>August 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/07/'>July 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/06/'>June 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/05/'>May 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/04/'>April 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/03/'>March 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/02/'>February 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/01/'>January 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/12/'>December 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/11/'>November 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/10/'>October 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/09/'>September 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/08/'>August 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/07/'>July 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/06/'>June 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/05/'>May 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/04/'>April 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/03/'>March 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/02/'>February 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/01/'>January 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/12/'>December 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/11/'>November 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/10/'>October 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/09/'>September 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/08/'>August 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/07/'>July 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/06/'>June 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/05/'>May 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/04/'>April 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/03/'>March 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/02/'>February 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/01/'>January 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/12/'>December 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/11/'>November 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/10/'>October 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/09/'>September 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/08/'>August 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/07/'>July 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/06/'>June 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/05/'>May 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/04/'>April 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/03/'>March 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/02/'>February 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/01/'>January 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/12/'>December 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/11/'>November 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/10/'>October 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/09/'>September 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/08/'>August 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/07/'>July 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/06/'>June 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/05/'>May 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/04/'>April 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/03/'>March 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/02/'>February 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/01/'>January 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/12/'>December 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/11/'>November 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/10/'>October 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/09/'>September 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/08/'>August 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/07/'>July 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/06/'>June 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/05/'>May 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/04/'>April 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/03/'>March 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/02/'>February 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/01/'>January 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/12/'>December 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/11/'>November 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/10/'>October 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/09/'>September 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/08/'>August 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/07/'>July 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/06/'>June 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/05/'>May 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/04/'>April 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/03/'>March 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/02/'>February 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/01/'>January 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/12/'>December 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/11/'>November 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/10/'>October 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/09/'>September 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/08/'>August 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/07/'>July 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/06/'>June 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/05/'>May 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/04/'>April 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/03/'>March 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/02/'>February 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/01/'>January 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/12/'>December 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/11/'>November 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/10/'>October 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/09/'>September 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/08/'>August 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/07/'>July 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/06/'>June 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/05/'>May 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/04/'>April 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/03/'>March 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/02/'>February 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/01/'>January 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/12/'>December 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/11/'>November 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/10/'>October 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/09/'>September 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/08/'>August 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/07/'>July 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/06/'>June 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/05/'>May 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/04/'>April 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/03/'>March 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/02/'>February 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/01/'>January 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/12/'>December 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/11/'>November 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/10/'>October 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/09/'>September 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/08/'>August 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/07/'>July 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/06/'>June 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/05/'>May 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/04/'>April 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/03/'>March 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/02/'>February 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/01/'>January 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/12/'>December 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/11/'>November 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/10/'>October 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/09/'>September 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/08/'>August 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/07/'>July 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/06/'>June 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/05/'>May 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/04/'>April 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/03/'>March 2004</a></li>
					</ul>
				</aside>

				<aside id="archives" class="widget">
					<h3 class="widget-title">Links</h3>
					<ul>
						<a class="relatedlink" href="http://politicalbetting.com/index.php/1482/">2CONTACT PB*****</a><br /><a class="relatedlink" href="http://newstonoone.blogspot.co.uk/">Antifrank blog</a><br /><a class="relatedlink" href="http://archbishop-cranmer.blogspot.com/">Archbishop Cranmer</a><br /><a class="relatedlink" href="https://bestbettingsitesuk.co.uk/">Best betting sites</a><br /><a class="relatedlink" href="https://bestfreebetsuk.weebly.com">Best Free Bets UK</a><br /><a class="relatedlink" href="https://bestbettingsitesuk.uk">bestbettingsitesuk.uk</a><br /><a class="relatedlink" href="http://www.bet365.com?affiliate=365_042719">BET 365</a><br /><a class="relatedlink" href="http://betfredpromotioncode.com">Betfred Promotion Code</a><br /><a class="relatedlink" href="https://www.bettingoffers.org">Betting Offers</a><br /><a class="relatedlink" href="https://www.sportsbetting777.com/">betting sites</a><br /><a class="relatedlink" href="http://www.signupbonuses.co.uk/">Betting sites</a><br /><a class="relatedlink" href="https://bestbettingwebsites.org.uk">Betting Sites</a><br /><a class="relatedlink" href="http://www.betting-promo-codes.com">Betting-Promo-Codes.com</a><br /><a class="relatedlink" href="http://www.bettingwebsites.org">bettingwebsites.org</a><br /><a class="relatedlink" href="http://www.bonus.org.uk/football-betting-sites/%20">bonus.org.uk/football-betting-sites/</a><br /><a class="relatedlink" href="https://www.bookies.com/free-bets">Bookies free bets</a><br /><a class="relatedlink" href="http://www.betfreebets.uk">Free Bets</a><br /><a class="relatedlink" href="http://bookmakers.co.uk/free-bets">Free Bets</a><br /><a class="relatedlink" href="https://www.freebets.org/">Free bets</a><br /><a class="relatedlink" href="http://free-bets-no-deposit.com">Free Bets No Deposit</a><br /><a class="relatedlink" href="https://freebetpromocode.net">freebetpromocode.net</a><br /><a class="relatedlink" href="http://www.funslots.uk/">Funslots.uk</a><br /><a class="relatedlink" href="http://www.order-order.com">Guido's Blog</a><br /><a class="relatedlink" href="http://Double%20Bubble%20Slot">http://www.funslots.uk/</a><br /><a class="relatedlink" href="https://rainbowriches.bet/">https://rainbowriches.bet/</a><br /><a class="relatedlink" href="http://blogs.independent.co.uk/author/johnrentoul/">John Rentoul - Indy</a><br /><a class="relatedlink" href="http://labour-uncut.co.uk/category/uncut/">Labour Uncut</a><br /><a class="relatedlink" href="http://www.labourhome.org/">LabourHome</a><br /><a class="relatedlink" href="http://www.labourlist.org/">LabourList</a><br /><a class="relatedlink" href="http://www.ladbrokes.com/ast?action=go_asset&amp;new=1&amp;aff_id=31303&amp;asset_id=5147">LADBROKES POLITICS BETTING</a><br /><a class="relatedlink" href="http://ladbrokespromocode.com">Ladbrokes Promo Code</a><br /><a class="relatedlink" href="http://playerx.co.uk/ladbrokes-promo-code%20">Ladbrokes promo code 2016</a><br /><a class="relatedlink" href="http://www.bettingpromocode2014.co.uk">Ladbrokes promo code premiership</a><br /><a class="relatedlink" href="http://www.leftfootforward.org/">Left Foot Forward</a><br /><a class="relatedlink" href="http://www.libdemvoice.org/">LibDem Voice</a><br /><a class="relatedlink" href="http://www.liberal-vision.org/">Liberal Vision</a><br /><a class="relatedlink" href="http://lobbydog.blogspot.com/">Lobbydog</a><br /><a class="relatedlink" href="http://www.electoralcalculus.co.uk/">Martin Baxter&#039;s ELECTORAL CALCULUS</a><br /><a class="relatedlink" href="http://www.bettingsitesoffers.co.uk/new-betting-sites/">New betting sites</a><br /><a class="relatedlink" href="http://nickcohen.net/">Nick Cohen</a><br /><a class="relatedlink" href="http://www.nickpalmer.org.uk/">Nick Palmer</a><br /><a class="relatedlink" href="https://a1bettingsites.com">Online betting sites</a><br /><a class="relatedlink" href="http://media.paddypower.com/redirect.aspx?pid=10050625&amp;bid=1896">PADDY POWER</a><br /><a class="relatedlink" href="http://politicalbetting.com/">PB</a><br /><a class="relatedlink" href="http://politicalbetting.blogspot.com/">POLITICALBETTING  - CHANNEL 2</a><br /><a class="relatedlink" href="http://www.facebook.com/group.php?gid=2378499964">Politicalbetting Appreciation Society on Facebook</a><br /><a class="relatedlink" href="http://politicalbetting.blogspot.com/">Politicalbetting Channel 2</a><br /><a class="relatedlink" href="https://slotsites.org.uk">Slot sites</a><br /><a class="relatedlink" href="http://wlsportingindex.adsrv.eacdn.com/C.ashx?btag=a_7b_19c_&#038;affid=7&#038;siteid=7&#038;adid=19&#038;c=">SPORTING INDEX</a><br /><a class="relatedlink" href="http://www.starburstslots.net/%20%20">Starburst Slot</a><br /><a class="relatedlink" href="http://www.sunbetspromocode.co.uk">Sun Bets Promo Codes</a><br /><a class="relatedlink" href="http://www.electiongame.co.uk/">The Election Game</a><br /><a class="relatedlink" href="http://politicalbookie.wordpress.com/">The Political Bookie blog</a><br /><a class="relatedlink" href="http://virtualstoa.net/">The Virtual Stoa (Chris Brooke)</a><br /><a class="relatedlink" href="http://ksghome.harvard.edu/~pnorris/Data/Data.htm">UK Election database  1992-2005</a><br /><a class="relatedlink" href="http://www.election.demon.co.uk/">UK elections 1885 -</a><br /><a class="relatedlink" href="http://politicalbetting.bestbetting.com/politics/uk/2009-2010/">UK POLITICAL MARKETS - BEST PRICES</a><br /><a class="relatedlink" href="http://en.wikipedia.org/wiki/List_of_United_Kingdom_by-elections">UK Westminster by elections</a><br /><a class="relatedlink" href="http://banners.victor.com/processing/clickthrgh.asp?btag=a_20448b_923">VICTOR CHANDLER</a><br /><a class="relatedlink" href="http://www.wagered.com/">Wagered.com</a><br /><a class="relatedlink" href="https://whatbookies.co.uk">What Bookies</a><br /><a class="relatedlink" href="https://willandphillspromocodes.weebly.com">Willandphillspromocodes</a><br /><a class="relatedlink" href="http://williamhillfreebet.co.uk">William Hill Free Bet</a><br /><a class="relatedlink" href="http://ads.williamhill.com/redirect.aspx?pid=112555&#38;bid=1877">WILLIAM HILL POLITICS</a><br /><a class="relatedlink" href="http://today.yougov.co.uk/archives/politics">YouGov poll archive</a><br />					</ul>
				</aside>


				<aside id="meta" class="widget">
					<h3 class="widget-title">Meta</h3>
					<ul>
												<li><a href="http://www2.politicalbetting.com/wp-login.php">Log in</a></li>
											</ul>
				</aside>

					</div><!-- #2secondary .widget-area -->
<div id="footer">
	<p>
		politicalbetting.com is proudly powered by
		<a href="http://wordpress.org">WordPress</a>
		<br />with "<a href="http://www.aamukaste.org/wpthemes/">Neat!</a>" theme. 
		<a href="feed:http://www2.politicalbetting.com/index.php/feed/">Entries (RSS)</a>
		and <a href="feed:http://www2.politicalbetting.com/index.php/comments/feed/">Comments (RSS)</a>.
		<!-- 14 queries. 0.119 seconds. -->
	</p>
</div>

</div>
		<script type="text/javascript">
var vanilla_forum_url = 'http://politicalbetting.vanillaforums.com/';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
<script type='text/javascript' src='http://www2.politicalbetting.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<br /><br /><br />
</body>
</html>
