<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Cache-Control" content="no-cache, no-store, must-revalidate" />
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Expires" content="0" />

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<title>politicalbetting.com  &raquo; Blog Archive   &raquo; The Con-Lab Brexit talks are dead and the parties should say so</title>
	
	<meta name="generator" content="WordPress 4.9.10" /> <!-- leave this for stats -->

	<link rel="stylesheet" href="http://www2.politicalbetting.com/wp-content/themes/neat/style.css?123" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www2.politicalbetting.com/index.php/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www2.politicalbetting.com/index.php/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www2.politicalbetting.com/index.php/feed/atom/" />
	<link rel="pingback" href="http://www2.politicalbetting.com/xmlrpc.php" />

	<style type="text/css" media="screen">



			
		body
{
background-image:url('http://www2.politicalbetting.com/wp-content/uploads/2015/05/pb_bg.png');
background-repeat: repeat-x;
background-attachment:fixed;
}
		#header 	{ background: url("http://politicalbetting.s3.amazonaws.com/header.jpg") no-repeat left center; border: none; }
		#sidebar    { background: url("http://www2.politicalbetting.com/wp-content/themes/neat/images/sidebar.gif") no-repeat top left; border: none; }

	</style>

		<link rel='archives' title='May 2019' href='http://www2.politicalbetting.com/index.php/archives/2019/05/' />
	<link rel='archives' title='April 2019' href='http://www2.politicalbetting.com/index.php/archives/2019/04/' />
	<link rel='archives' title='March 2019' href='http://www2.politicalbetting.com/index.php/archives/2019/03/' />
	<link rel='archives' title='February 2019' href='http://www2.politicalbetting.com/index.php/archives/2019/02/' />
	<link rel='archives' title='January 2019' href='http://www2.politicalbetting.com/index.php/archives/2019/01/' />
	<link rel='archives' title='December 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/12/' />
	<link rel='archives' title='November 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/11/' />
	<link rel='archives' title='October 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/10/' />
	<link rel='archives' title='September 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/09/' />
	<link rel='archives' title='August 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www2.politicalbetting.com/index.php/archives/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www2.politicalbetting.com/index.php/archives/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www2.politicalbetting.com/index.php/archives/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www2.politicalbetting.com/index.php/archives/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www2.politicalbetting.com/index.php/archives/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www2.politicalbetting.com/index.php/archives/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www2.politicalbetting.com/index.php/archives/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www2.politicalbetting.com/index.php/archives/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www2.politicalbetting.com/index.php/archives/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www2.politicalbetting.com/index.php/archives/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www2.politicalbetting.com/index.php/archives/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/08/' />
	<link rel='archives' title='July 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/07/' />
	<link rel='archives' title='June 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www2.politicalbetting.com/index.php/archives/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/10/' />
	<link rel='archives' title='September 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/09/' />
	<link rel='archives' title='August 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/08/' />
	<link rel='archives' title='July 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/07/' />
	<link rel='archives' title='June 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/06/' />
	<link rel='archives' title='May 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/05/' />
	<link rel='archives' title='April 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/04/' />
	<link rel='archives' title='March 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/03/' />
	<link rel='archives' title='February 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/02/' />
	<link rel='archives' title='January 2006' href='http://www2.politicalbetting.com/index.php/archives/2006/01/' />
	<link rel='archives' title='December 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/12/' />
	<link rel='archives' title='November 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/11/' />
	<link rel='archives' title='October 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/10/' />
	<link rel='archives' title='September 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/09/' />
	<link rel='archives' title='August 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/08/' />
	<link rel='archives' title='July 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/07/' />
	<link rel='archives' title='June 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/06/' />
	<link rel='archives' title='May 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/05/' />
	<link rel='archives' title='April 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/04/' />
	<link rel='archives' title='March 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/03/' />
	<link rel='archives' title='February 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/02/' />
	<link rel='archives' title='January 2005' href='http://www2.politicalbetting.com/index.php/archives/2005/01/' />
	<link rel='archives' title='December 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/12/' />
	<link rel='archives' title='November 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/11/' />
	<link rel='archives' title='October 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/10/' />
	<link rel='archives' title='September 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/09/' />
	<link rel='archives' title='August 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/08/' />
	<link rel='archives' title='July 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/07/' />
	<link rel='archives' title='June 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/06/' />
	<link rel='archives' title='May 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/05/' />
	<link rel='archives' title='April 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/04/' />
	<link rel='archives' title='March 2004' href='http://www2.politicalbetting.com/index.php/archives/2004/03/' />
<!-- MessageSpace -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P67K32S');</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/360007671/pb_lb', [728, 90], 'div-gpt-ad-1523999998909-0').addService(googletag.pubads());
    googletag.defineSlot('/360007671/pb_mpu', [300, 250], 'div-gpt-ad-1523999998909-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /MessageSpace -->

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="politicalbetting.com &raquo; The Con-Lab Brexit talks are dead and the parties should say so Comments Feed" href="http://www2.politicalbetting.com/index.php/archives/2019/05/16/the-con-lab-brexit-talks-are-dead-and-the-parties-should-say-so/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www2.politicalbetting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='http://www2.politicalbetting.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www2.politicalbetting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www2.politicalbetting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Following the firmer news on TMay&#8217;s exit Johnson declares that he&#8217;s running and moves to a 27% favourite in the betting' href='http://www2.politicalbetting.com/index.php/archives/2019/05/16/following-the-firmer-news-on-tmays-exit-plan-johnson-moves-to-become-a-27-favourite-to-succeed-her/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://www2.politicalbetting.com/index.php/archives/2019/05/16/the-con-lab-brexit-talks-are-dead-and-the-parties-should-say-so/" />
<link rel='shortlink' href='http://www2.politicalbetting.com/?p=111653' />
<link rel="alternate" type="application/json+oembed" href="http://www2.politicalbetting.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.politicalbetting.com%2Findex.php%2Farchives%2F2019%2F05%2F16%2Fthe-con-lab-brexit-talks-are-dead-and-the-parties-should-say-so%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www2.politicalbetting.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.politicalbetting.com%2Findex.php%2Farchives%2F2019%2F05%2F16%2Fthe-con-lab-brexit-talks-are-dead-and-the-parties-should-say-so%2F&#038;format=xml" />

</head>
<body>
<!-- MessageSpace -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P67K32S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- /MessageSpace -->

<div id="page">

<div id="header" onclick="location.href='http://www2.politicalbetting.com';" style="cursor: pointer;">
    <h1><a href="http://www2.politicalbetting.com">politicalbetting.com</a></h1>
    <div class="description">The web&#039;s premier resource for political betting.</div>
</div>

<br /><center>
<!-- /360007671/pb_lb -->
<div id='div-gpt-ad-1523999998909-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523999998909-0'); });
</script>
</div>
</center>
<br />
	<div id="content">
				
  	
		<div class="navigation">
			<div class="alignleft">&laquo; <a href="http://www2.politicalbetting.com/index.php/archives/2019/05/16/following-the-firmer-news-on-tmays-exit-plan-johnson-moves-to-become-a-27-favourite-to-succeed-her/">Following the firmer news on TMay&#8217;s exit Johnson declares that he&#8217;s running and moves to a 27% favourite in the betting</a></div>
			<div class="alignright"></div>
		</div>
	
		<div class="post">
		<img src="http://www2.politicalbetting.com/wp-content/themes/neat/images/h1.gif" class="lefth2img" alt="h1" /><h2 id="post-111653"><a href="http://www2.politicalbetting.com/index.php/archives/2019/05/16/the-con-lab-brexit-talks-are-dead-and-the-parties-should-say-so/" rel="bookmark" title="Permanent Link: The Con-Lab Brexit talks are dead and the parties should say so">The Con-Lab Brexit talks are dead and the parties should say so</a></h2>
            <small>May 16th, 2019 <!-- by David Herdson --></small>
            
			<div class="entrytext">
				<p><a href="http://www2.politicalbetting.com/wp-content/uploads/2018/11/Screenshot-30-e1543396683406.png"><img class="alignnone size-full wp-image-107656" src="http://www2.politicalbetting.com/wp-content/uploads/2018/11/Screenshot-30-e1543396683406.png" alt="" width="537" height="404" /></a></p>
<h3>The differences are unbridgeable and any deal unratifiable</h3>
<p>Like a sketch show parody of a Victorian dinner crossed with Weekend at Bernie’s, the negotiators in the Con-Lab Brexit negotiations have been determined to maintain the pretence that all is still well despite the talks having died some time during the soup course; it’s just that everyone is too polite to say so.</p>
<p>That pretence has finally begun to break down as both the realities of the talks themselves and the combined effect of the local elections just gone and the European elections pending take their toll on MPs of both main parties. All the same, Lidington, Starmer and co will still resume and – who knows – might even produce an agreement.</p>
<p>If they do, it’ll be another classic case of conferencitis, where those in the room were so keen to do a deal that they forgot to take adequate account of the need to get that deal ratified. It wouldn’t be the first time this’d have happened in the Brexit process, of course. Cameron’s initial negotiations produced an outcome so meagre that he’d probably have been better either not starting the talks at all. Even more obviously, May’s Withdrawal Arrangement has proven unratifiable despite the risks of not ratifying it.</p>
<blockquote><p><em>With Con and Lab MPs already in mutinous mood, the demands on the negotiators were always impossible. Con MPs certainly won’t sign up to any major concessions and if sufficiently provocative concessions are included, might well react by moving directly against the PM. By contrast, Labour MPs, uncomfortably aware of the Lib Dems, Greens and other Remainers breathing down their necks, were hardly likely to sign up to a Brexit most are already deeply uncomfortable with, especially if the PM couldn’t be trusted to deliver it.</em></p>
<p><em>The demand that any deal be put to a ‘confirmatory referendum’ should be the last straw that forces a breakdown. It stems from Labour’s conference and is an excellent example of why policy shouldn’t be made by composite. A referendum is inimical to any Brexit deal. Opinion has moved so far against compromise and into mutually hostile No Deal and Remain/Revoke camps that it would be impossible to legislate for a referendum without both those options being on the ballot, and impossible to deliver any deal if they are there. </em></p>
<p><em>What incentive then is there for the government to sign up to something it knows could not pass? Likewise, though less often stated, it would surely have to be a quid pro quo that if the government signed up to many Labour demands, then Labour would have to be obliged to campaign for the deal in a public vote: a requirement that MPs, members and the NEC would be highly likely to reject in favour of Remain.</em></p>
<p><em>Put simply, Labour (although not yet its leadership) will not now allow any Brexit to occur, except by accident. The Tories (although perhaps not yet its leadership) will not allow any possibility of Brexit not occurring, except by accident. The demand for an EURef2 is a deal-breaker.</em></p>
<p><em>In all probability, we were always going to end up here anyway. Even if the referendum demand hadn&#8217;t been made, Corbyn’s insistence on membership of the Customs Union and for the UK to mirror a whole swathe of EU regulation would probably have made any agreement unratifiable on the Con side.</em></p></blockquote>
<p>When the talks do break down, where does that leave the key players? For Labour, most will be unaffected. Starmer will gain credit for engaging and then effectively disengaging. Corbyn won’t be damaged so much by the failure of the talks as by his continuing clear acceptance of the principle of Brexit, if not all the current details. MPs will feel emboldened against the leadership again (a feeling likely to grow if the Euroelection results are poor for the party) but his position remains largely secure.</p>
<p>By contrast, May will have run out of road. The Withdrawal Agreement remains the only deal on the table but one whose best chance of ratification has passed, as both Tory and Labour MPs retreat from the compromise it represents, in reflection of the public doing likewise. What purpose does the PM then serve? It’s hard to see any, other than acting as a tactical bed-blocker against disliked potential successors.</p>
<p>But that’s not a sustainable position, as the clock is running down on the October Brexit extension, on May’s 12-month notional protection from a leadership challenge and on the next general election (which may be a lot sooner than 2022). If the Tories do as badly in the EP elections as polls suggest, members and MPs will demand changes and may well conclude that the change needed is to appeal to the voters attracted by Farage’s simplistic populism – which would at least make clear the choice that’s been implicit for weeks: No Deal or No Brexit.</p>
<h3>David Herdson</h3>
	
				<br />
<br />
	
<small><br /> </small>

	
			</div>
		</div>
		
<br />
<center>


</center>

<br />

	<div id="vanilla-comments"></div>
<script type="text/javascript">
var vanilla_forum_url = 'http://politicalbetting.vanillacommunity.com'; // Required: the full http url & path to your vanilla forum
var vanilla_identifier = '111653'; // Required: your unique identifier for the content being commented on
var vanilla_url = 'http://www2.politicalbetting.com/index.php/archives/2019/05/16/the-con-lab-brexit-talks-are-dead-and-the-parties-should-say-so/'; // Current page's url
(function() {
	var vanilla = document.createElement('script');
	vanilla.type = 'text/javascript';
	var timestamp = new Date().getTime();
	vanilla.src = vanilla_forum_url + '/js/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://vanillaforums.com/?ref_noscript">comments powered by Vanilla.</a></noscript>
<div class="vanilla-credit"><a class="vanilla-anchor" href="http://vanillaforums.com">Comments by <span class="vanilla-logo">Vanilla</span></a></div>
	

		
	</div>



<a href="http://www2.politicalbetting.com/index.php/the-politicalbettingpolling-matters-tv-show-serious-discussion-for-those-seriously-interested-in-political-outcomes/"><img src="http://www2.politicalbetting.com/wp-content/uploads/2016/03/skyscraper.png"></a>


		<div id="secondary" class="widget-area" role="complementary">
			
				<aside id="archives" class="widget">
					<h3 class="widget-title">Archives</h3>
					<ul>
							<li><a href='http://www2.politicalbetting.com/index.php/archives/2019/05/'>May 2019</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2019/04/'>April 2019</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2019/03/'>March 2019</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2019/02/'>February 2019</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2019/01/'>January 2019</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/12/'>December 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/11/'>November 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/10/'>October 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/09/'>September 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/08/'>August 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/07/'>July 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/06/'>June 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/05/'>May 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/04/'>April 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/03/'>March 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/02/'>February 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2018/01/'>January 2018</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/12/'>December 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/11/'>November 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/10/'>October 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/09/'>September 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/08/'>August 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/07/'>July 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/06/'>June 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/05/'>May 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/04/'>April 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/03/'>March 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/02/'>February 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2017/01/'>January 2017</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/12/'>December 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/11/'>November 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/10/'>October 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/09/'>September 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/08/'>August 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/07/'>July 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/06/'>June 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/05/'>May 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/04/'>April 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/03/'>March 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/02/'>February 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2016/01/'>January 2016</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/12/'>December 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/11/'>November 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/10/'>October 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/09/'>September 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/08/'>August 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/07/'>July 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/06/'>June 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/05/'>May 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/04/'>April 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/03/'>March 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/02/'>February 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2015/01/'>January 2015</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/12/'>December 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/11/'>November 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/10/'>October 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/09/'>September 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/08/'>August 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/07/'>July 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/06/'>June 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/05/'>May 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/04/'>April 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/03/'>March 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/02/'>February 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2014/01/'>January 2014</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/12/'>December 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/11/'>November 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/10/'>October 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/09/'>September 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/08/'>August 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/07/'>July 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/06/'>June 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/05/'>May 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/04/'>April 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/03/'>March 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/02/'>February 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2013/01/'>January 2013</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/12/'>December 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/11/'>November 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/10/'>October 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/09/'>September 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/08/'>August 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/07/'>July 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/06/'>June 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/05/'>May 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/04/'>April 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/03/'>March 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/02/'>February 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2012/01/'>January 2012</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/12/'>December 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/11/'>November 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/10/'>October 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/09/'>September 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/08/'>August 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/07/'>July 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/06/'>June 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/05/'>May 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/04/'>April 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/03/'>March 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/02/'>February 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2011/01/'>January 2011</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/12/'>December 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/11/'>November 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/10/'>October 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/09/'>September 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/08/'>August 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/07/'>July 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/06/'>June 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/05/'>May 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/04/'>April 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/03/'>March 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/02/'>February 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2010/01/'>January 2010</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/12/'>December 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/11/'>November 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/10/'>October 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/09/'>September 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/08/'>August 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/07/'>July 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/06/'>June 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/05/'>May 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/04/'>April 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/03/'>March 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/02/'>February 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2009/01/'>January 2009</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/12/'>December 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/11/'>November 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/10/'>October 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/09/'>September 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/08/'>August 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/07/'>July 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/06/'>June 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/05/'>May 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/04/'>April 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/03/'>March 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/02/'>February 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2008/01/'>January 2008</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/12/'>December 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/11/'>November 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/10/'>October 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/09/'>September 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/08/'>August 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/07/'>July 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/06/'>June 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/05/'>May 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/04/'>April 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/03/'>March 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/02/'>February 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2007/01/'>January 2007</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/12/'>December 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/11/'>November 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/10/'>October 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/09/'>September 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/08/'>August 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/07/'>July 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/06/'>June 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/05/'>May 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/04/'>April 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/03/'>March 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/02/'>February 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2006/01/'>January 2006</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/12/'>December 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/11/'>November 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/10/'>October 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/09/'>September 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/08/'>August 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/07/'>July 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/06/'>June 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/05/'>May 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/04/'>April 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/03/'>March 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/02/'>February 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2005/01/'>January 2005</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/12/'>December 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/11/'>November 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/10/'>October 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/09/'>September 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/08/'>August 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/07/'>July 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/06/'>June 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/05/'>May 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/04/'>April 2004</a></li>
	<li><a href='http://www2.politicalbetting.com/index.php/archives/2004/03/'>March 2004</a></li>
					</ul>
				</aside>

				<aside id="archives" class="widget">
					<h3 class="widget-title">Links</h3>
					<ul>
						<a class="relatedlink" href="http://politicalbetting.com/index.php/1482/">2CONTACT PB*****</a><br /><a class="relatedlink" href="http://newstonoone.blogspot.co.uk/">Antifrank blog</a><br /><a class="relatedlink" href="http://archbishop-cranmer.blogspot.com/">Archbishop Cranmer</a><br /><a class="relatedlink" href="https://bestbettingsitesuk.co.uk/">Best betting sites</a><br /><a class="relatedlink" href="https://bestbettingsitesuk.uk">bestbettingsitesuk.uk</a><br /><a class="relatedlink" href="http://www.bet365.com?affiliate=365_042719">BET 365</a><br /><a class="relatedlink" href="http://betfredpromotioncode.com">BetFred Promotion Code</a><br /><a class="relatedlink" href="https://www.sportsbetting777.com/">betting sites</a><br /><a class="relatedlink" href="http://www.signupbonuses.co.uk/">Betting sites</a><br /><a class="relatedlink" href="http://www.bettingwebsites.org">bettingwebsites.org</a><br /><a class="relatedlink" href="https://casinosites.ltd.uk">Casino Sites</a><br /><a class="relatedlink" href="https://choicecasinos.com">Choice Casinos</a><br /><a class="relatedlink" href="https://betfreebets.uk">Free Bets</a><br /><a class="relatedlink" href="https://freebetshub.com/en">Free Bets Hub</a><br /><a class="relatedlink" href="https://freebetpromocode.net">freebetpromocode.net</a><br /><a class="relatedlink" href="http://www.funslots.uk/">Funslots.uk</a><br /><a class="relatedlink" href="http://www.order-order.com">Guido's Blog</a><br /><a class="relatedlink" href="http://Double%20Bubble%20Slot">http://www.funslots.uk/</a><br /><a class="relatedlink" href="https://rainbowriches.bet/">https://rainbowriches.bet/</a><br /><a class="relatedlink" href="http://blogs.independent.co.uk/author/johnrentoul/">John Rentoul - Indy</a><br /><a class="relatedlink" href="https://justbettingoffers.co.uk/">Just Betting Offers</a><br /><a class="relatedlink" href="http://labour-uncut.co.uk/category/uncut/">Labour Uncut</a><br /><a class="relatedlink" href="http://www.labourhome.org/">LabourHome</a><br /><a class="relatedlink" href="http://www.labourlist.org/">LabourList</a><br /><a class="relatedlink" href="http://www.ladbrokes.com/">LADBROKES POLITICS BETTING</a><br /><a class="relatedlink" href="http://ladbrokespromocode.com">Ladbrokes Promo Code</a><br /><a class="relatedlink" href="http://www.leftfootforward.org/">Left Foot Forward</a><br /><a class="relatedlink" href="http://www.libdemvoice.org/">LibDem Voice</a><br /><a class="relatedlink" href="http://www.liberal-vision.org/">Liberal Vision</a><br /><a class="relatedlink" href="http://lobbydog.blogspot.com/">Lobbydog</a><br /><a class="relatedlink" href="http://www.electoralcalculus.co.uk/">Martin Baxter&#039;s ELECTORAL CALCULUS</a><br /><a class="relatedlink" href="https://www.maxfreebets.co.uk">Max Free Bets</a><br /><a class="relatedlink" href="https://www.newbettingsites.uk/">New betting sites</a><br /><a class="relatedlink" href="https://newbookmakers.uk">NewBookmakers.uk</a><br /><a class="relatedlink" href="http://nickcohen.net/">Nick Cohen</a><br /><a class="relatedlink" href="https://a1bettingsites.com">Online betting sites</a><br /><a class="relatedlink" href="https://online-bookies.org.uk/">Online Bookies</a><br /><a class="relatedlink" href="http://media.paddypower.com/redirect.aspx?pid=10050625&amp;bid=1896">PADDY POWER</a><br /><a class="relatedlink" href="http://politicalbetting.com/">PB</a><br /><a class="relatedlink" href="http://politicalbetting.blogspot.com/">POLITICALBETTING  - CHANNEL 2</a><br /><a class="relatedlink" href="http://politicalbetting.blogspot.com/">Politicalbetting Channel 2</a><br /><a class="relatedlink" href="https://www.slotsino.co.uk">Slot sites</a><br /><a class="relatedlink" href="http://wlsportingindex.adsrv.eacdn.com/C.ashx?btag=a_7b_19c_&#038;affid=7&#038;siteid=7&#038;adid=19&#038;c=">SPORTING INDEX</a><br /><a class="relatedlink" href="http://www.electiongame.co.uk/">The Election Game</a><br /><a class="relatedlink" href="http://politicalbookie.wordpress.com/">The Political Bookie blog</a><br /><a class="relatedlink" href="http://virtualstoa.net/">The Virtual Stoa (Chris Brooke)</a><br /><a class="relatedlink" href="https://bettingsites.ltd.uk">UK Betting Sites</a><br /><a class="relatedlink" href="http://ksghome.harvard.edu/~pnorris/Data/Data.htm">UK Election database  1992-2005</a><br /><a class="relatedlink" href="http://www.election.demon.co.uk/">UK elections 1885 -</a><br /><a class="relatedlink" href="http://politicalbetting.bestbetting.com/politics/uk/2009-2010/">UK POLITICAL MARKETS - BEST PRICES</a><br /><a class="relatedlink" href="http://en.wikipedia.org/wiki/List_of_United_Kingdom_by-elections">UK Westminster by elections</a><br /><a class="relatedlink" href="http://banners.victor.com/processing/clickthrgh.asp?btag=a_20448b_923">VICTOR CHANDLER</a><br /><a class="relatedlink" href="http://ads.williamhill.com/redirect.aspx?pid=112555&#38;bid=1877">WILLIAM HILL POLITICS</a><br /><a class="relatedlink" href="http://today.yougov.co.uk/archives/politics">YouGov poll archive</a><br />					</ul>
				</aside>


				<aside id="meta" class="widget">
					<h3 class="widget-title">Meta</h3>
					<ul>
												<li><a href="http://www2.politicalbetting.com/wp-login.php">Log in</a></li>
											</ul>
				</aside>

					</div><!-- #2secondary .widget-area -->
<div id="footer">
	<p>
		politicalbetting.com is proudly powered by
		<a href="http://wordpress.org">WordPress</a>
		<br />with "<a href="http://www.aamukaste.org/wpthemes/">Neat!</a>" theme. 
		<a href="feed:http://www2.politicalbetting.com/index.php/feed/">Entries (RSS)</a>
		and <a href="feed:http://www2.politicalbetting.com/index.php/comments/feed/">Comments (RSS)</a>.
		<!-- 17 queries. 0.131 seconds. -->
	</p>
</div>

</div>
		        <script type="text/javascript">
        var vanilla_forum_url = 'http://politicalbetting.vanillacommunity.com';
        (function() {
            var vanilla_count = document.createElement('script');
            vanilla_count.type = 'text/javascript';
            vanilla_count.src = vanilla_forum_url + '/js/count.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
        })();
        </script>
    <script type='text/javascript' src='http://www2.politicalbetting.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<br /><br /><br />
</body>
</html>
